Deep Clone post-functions using Automation for Jira are failing
Incident Report for codefortynine
Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 15:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2021 - 13:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 26, 2021 - 12:49 UTC
Investigating
We are currently investigating this issue.
Posted Nov 26, 2021 - 12:19 UTC
This incident affected: Deep Clone for Jira.