External Data - Dependant Fields with degraded performance
Incident Report for codefortynine
Resolved
This incident has been resolved.
Posted Feb 04, 2025 - 21:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2025 - 20:00 UTC
Identified
The issue has been identified and a fix is being implemented. The performance problems started at around 17:50 UTC
Posted Feb 04, 2025 - 19:30 UTC
Investigating
We are currently investigating an issue with slow dependant fields.
Posted Feb 04, 2025 - 19:00 UTC
This incident affected: External Data for Jira Fields.