Deep Clone Post Functions/Presets with bulk edit fields might not work

Incident Report for codefortynine

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 17:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2026 - 11:14 UTC

Identified

Post Functions/Prests that use bulk edit fields to update a custom field with context configurations that are only applied to a certain issue type might fail with an error.
Posted Jan 21, 2026 - 07:50 UTC
This incident affected: Deep Clone for Jira App.