Cannot use Single Clone with "Same as original" subtask type
Incident Report for codefortynine
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 12:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 12, 2022 - 12:16 UTC
Investigating
We are currently investigating this issue.
Posted Jan 12, 2022 - 12:16 UTC
This incident affected: Deep Clone for Jira.