Major outage on US hosted apps

Incident Report for codefortynine

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 15:59 UTC

Monitoring

AWS has deployed mitigations are reporting significant signs of recovery. Our apps should be accessible again.
Posted Oct 20, 2025 - 09:40 UTC

Investigating

We are experiencing an outage of all of our apps running in the US due to an underlying outage in AWS region US-East-1 (https://health.aws.amazon.com/health/status).

This affects only customers using our US-hosted apps. Customers using our EU-hosted apps are not affected.

We are waiting for updates from AWS and will update our statuspage as soon as there are any news.
Posted Oct 20, 2025 - 09:30 UTC
This incident affected: Advanced Bulk Edit for Jira, Cascading Custom Fields for Jira, Comment Custom Fields for Jira, Comment History Log for Jira, Deep Clone for Jira App, Dynamic Custom Fields for Jira, Easy Confluence Gadget for Jira Dashboards, External Data for Confluence, External Data for Jira Fields, External Data for Jira Fields - Extension, Google Calendar for Confluence, Merge Agent for Jira, Quick Filters for Jira Dashboards, Slack for Confluence, Snipe-IT for Jira, and Version Sync for Jira.