Snipe-IT Assets not assigned to users on some instances

Incident Report for codefortynine

Resolved

All syncs so far have fixed the issue. This will resolve the incident.
Posted Oct 14, 2022 - 12:39 UTC

Monitoring

A fix has been implemented and we are monitoring the asset sync success rate. All assets should resync automatically within the next few hours and the assets should be correctly assigned to their users once again after the next sync has run.
Posted Oct 14, 2022 - 11:44 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 14, 2022 - 10:36 UTC

Investigating

We are currently investigating this issue.
Posted Oct 14, 2022 - 10:02 UTC
This incident affected: Snipe-IT for Jira.