Quick Filters license check failing for several gadget types

Incident Report for codefortynine

Resolved

This incident has been resolved.
Posted Dec 08, 2025 - 13:49 UTC

Monitoring

There was an issue regarding app license check in multiple "Quick Filters for Jira" gadgets. As a result, the gadgets could not be used on some customer instances.

The issue started at 12:12 UTC and a fix was deployed at 12:53 UTC. We are currently monitoring the issue and confirming it has been fully resolved.
Posted Dec 08, 2025 - 13:19 UTC
This incident affected: Quick Filters for Jira Dashboards.