Epic Clone not usable
Incident Report for codefortynine
Resolved
This incident has been resolved.
Posted Apr 09, 2020 - 20:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2020 - 19:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 09, 2020 - 19:24 UTC
This incident affected: Deep Clone for Jira.