Deep Clone attachments can not be cloned for some customers
Incident Report for codefortynine
Resolved
This incident has been resolved.
Posted Feb 05, 2021 - 18:22 UTC
Monitoring
We've implemented the proposed workaround by Atlassian while they continue to fix the root cause.
Posted Feb 05, 2021 - 17:32 UTC
Update
It has just been posted on the Atlassian status page as well: https://developer.status.atlassian.com/incidents/8mwl9wfjcdn8
Posted Feb 05, 2021 - 14:38 UTC
Update
The issue was escalated by Atlassian and they're actively investigating.
Posted Feb 05, 2021 - 13:24 UTC
Identified
We have confirmed the issue with other app developers. It seems to be an issue with Jira itself.

We have alerted Atlassian about the issue and hope it gets escalated and fixed by Atlassian very soon.
Posted Feb 05, 2021 - 12:34 UTC
Investigating
We are currently investigating this issue.
Posted Feb 05, 2021 - 12:33 UTC
This incident affected: Deep Clone for Jira App.