Some Quick Filter gadgets not available
Incident Report for codefortynine
Resolved
This incident has been resolved.
Posted Jul 02, 2021 - 17:26 UTC
Monitoring
We rolled out a major UI upgrade which unexpectedly was throwing errors for some gadgets.

We immediately rolled back to the previous version and after less than 30 minutes of the first error, all gadgets are working once again.

We're very sorry for the inconvenience. We'll investigate the errors in our UI upgrade and will roll it out after more thorough testing.
Posted Jul 02, 2021 - 16:31 UTC
Investigating
We are currently investigating this issue.
Posted Jul 02, 2021 - 16:23 UTC
This incident affected: Quick Filters for Jira Dashboards.