Delays in Jira Events

Incident Report for codefortynine

Resolved

This incident has been resolved.
Posted May 11, 2026 - 18:50 UTC

Monitoring

Atlassian has posted a status page under https://developer.status.atlassian.com/incidents/m54l7lhqs6cp
We will continue monitoring the situation and stay in close contact with Atlassian
Posted May 11, 2026 - 17:05 UTC

Identified

Atlassian is currently working to clear the backlog that led to the event delays.
Posted May 11, 2026 - 14:01 UTC

Update

We are continuing to investigate this issue.
Posted May 11, 2026 - 12:14 UTC

Investigating

We are currently experiencing delays in Jira events, which are causing the following apps to process changes more slowly than usual. We have notified Atlassian and are waiting for their response.
Posted May 11, 2026 - 09:32 UTC
This incident affected: External Data for Jira Fields and Version Sync for Jira.