Experiencing decreased performance for dependant fields for the US region in External Data for Jira Fields

Incident Report for codefortynine

Resolved

This incident is now resolved
Posted Feb 01, 2024 - 16:08 UTC

Monitoring

The fix arrived in production and we are monitoring the result.
Posted Feb 01, 2024 - 15:42 UTC

Update

A fix is implemented and on its way to production. The situation should gradually get better within the hour.
Posted Feb 01, 2024 - 15:32 UTC

Identified

We found the root cause of the issue and are working on a fix.
Posted Feb 01, 2024 - 15:08 UTC

Investigating

We are currently investigating this issue.
Posted Feb 01, 2024 - 15:03 UTC
This incident affected: External Data for Jira Fields.