External Data descreased performance

Incident Report for codefortynine

Resolved

This incident has been resolved.
Posted Jan 26, 2023 - 20:21 UTC

Monitoring

We reverse the upgrade and rebuild the affected systems and monitor the results.
Posted Jan 26, 2023 - 19:45 UTC

Identified

The cause of this problem is probably a system upgrade that was performed today.
Posted Jan 26, 2023 - 19:25 UTC

Investigating

We are currently investigating this issue.
Posted Jan 26, 2023 - 19:15 UTC
This incident affected: External Data for Jira Fields.