Issue with Dependent Search Fields on Global Issue Create Screen

Incident Report for codefortynine

Resolved

This incident has been resolved.
Posted Jan 23, 2025 - 09:01 UTC

Monitoring

Atlassian has identified the root cause of the issue and confirmed that a fix is in the pipeline. We are monitoring the situation and will provide updates as soon as the fix is deployed to production.
For further updates directly from Atlassian, you can also monitor their status page here:
https://developer.status.atlassian.com/incidents/z45bmtkwt29y
Posted Jan 23, 2025 - 06:55 UTC

Identified

The issue has been identified and is related to the Forge Bridge API events. Atlassian has been notified, and we are awaiting further updates.
Posted Jan 22, 2025 - 14:39 UTC

Investigating

We are currently investigating this issue.
Posted Jan 22, 2025 - 14:02 UTC
This incident affected: External Data for Jira Fields - Extension.