App functionality impacted by failing renewal of authentication tokens

Incident Report for codefortynine

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 12:33 UTC

Monitoring

According to Atlassian, the incident has been resolved and we are seeing signals of recovery.
We are monitoring the situation to verify complete resolution.
Posted Feb 06, 2026 - 11:35 UTC

Update

This incident is ongoing. Please also see Atlassian's incident posting for updates: https://developer.status.atlassian.com/incidents/rlrntm2fw82b
Posted Feb 06, 2026 - 09:47 UTC

Identified

We are seeing problems with the renewal of authentication tokens by Atlassian, which impacts multiple functions across our apps.
We have escalated this problem to Atlassian and they are actively working on it.
Posted Feb 06, 2026 - 08:56 UTC
This incident affected: Deep Clone for Jira App, External Data for Confluence, External Data for Jira Fields, and External Data for Jira Fields - Extension.