External Data - Partial outage between 9:30 and 10:30 UTC

Incident Report for codefortynine

Resolved

This incident has been resolved.
Posted Oct 30, 2022 - 14:05 UTC

Monitoring

Restarting the affected container solved the problem. We are monitoring now.
Posted Oct 30, 2022 - 11:15 UTC
This incident affected: External Data for Jira Fields.