Occasional Gateway timeout
Incident Report for codefortynine
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 17:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2020 - 17:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2020 - 16:47 UTC
Investigating
We are currently investigating this issue.
Posted Oct 14, 2020 - 16:27 UTC
This incident affected: Advanced Bulk Edit for Jira, Deep Clone for Jira, Dynamic Fields for Jira, Hangouts Chat for Confluence, Jamf for Jira, Merge Agent for Jira, Quick Filters for Jira Dashboards, Secure Google Calendar for Confluence, Slack for Confluence, Snipe-IT for Jira, and Version Sync for Jira.