Team Managed Space Clone not working

Incident Report for codefortynine

Identified

Atlassian has confirmed the issue and escalated it to their engineering team.
Posted May 13, 2026 - 13:10 UTC

Investigating

Team Managed Space Clone is not working on some instances due to a problem with Jira Rest API. We have contacted Atlassian and are waiting for their response.
Posted May 13, 2026 - 10:39 UTC
This incident affects: Deep Clone for Jira App.