We are not seeing any more errors related to this incident.
Posted May 08, 2026 - 13:30 UTC
Monitoring
For some clients who have newly installed our apps today, we observe problems in accessing Jira Rest APIs, which might make the newly installed app dysfunctional. We assume that this is related to Atlassian's incident and installation not having been propagated through the Atlassian systems yet: https://developer.status.atlassian.com/incidents/ly001pq2cb11
According to Atlassian, the underlying has been fixed, but processing the backlog of work might still take some time. Please follow the Atlassian Incident for updates.
Posted May 08, 2026 - 11:11 UTC
This incident affected: Advanced Bulk Edit for Jira, Deep Clone for Jira App, Dynamic Custom Fields for Jira, Easy Confluence Gadget for Jira Dashboards, Google Calendar for Confluence, Merge Agent for Jira, Quick Filters for Jira Dashboards, Slack for Confluence, Snipe-IT for Jira, and Version Sync for Jira.