Quick Filters Frontend problems
Incident Report for codefortynine
Resolved
This incident has been resolved.
Posted May 28, 2021 - 06:58 UTC
Monitoring
With our recent changes in place, there have been no more errors for more than an hour.

We're still monitoring our logs closely and will resolve the incident only after we're confident that all issues have been fixed.
Posted May 27, 2021 - 12:05 UTC
Identified
We have identified one issue with Activity Streams and anonymous comments which has been fixed immediately.

We're still investigating more issues and have rolled back some recent changes already.
Posted May 27, 2021 - 10:50 UTC
Update
We have first customers helping us reproduce the issue
Posted May 27, 2021 - 09:23 UTC
Investigating
We are currently investigating this issue.
Posted May 26, 2021 - 19:34 UTC
This incident affected: Quick Filters for Jira Dashboards.