Snipe-IT assets are not synced in our EU region
Incident Report for codefortynine
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 17:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2023 - 16:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2023 - 15:49 UTC
Investigating
This only affects customers in our EU region using Snipe-IT for Jira, see https://documentation.codefortynine.com/lic/data-residency for more details.
Posted Jan 30, 2023 - 15:40 UTC
This incident affected: Snipe-IT for Jira.