Incorrect values shown in several Quick Filter gadgets

Incident Report for codefortynine

Resolved

This incident has been resolved.
Posted Nov 25, 2025 - 12:55 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2025 - 12:46 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 25, 2025 - 12:35 UTC

Investigating

We recently updated several Quick Filter gadgets as part of our transition to the Atlassian Forge framework (see https://documentation.codefortynine.com/marketplace-partner-statement/).

Following the update, the "Filter" parameter in the configuration is not always displayed correctly. In addition, the values of the “parent” columns are sometimes incorrect.

We are currently working on a fix, which will be deployed shortly.

The affected gadgets are:
- Quick Assigned to Me
- Quick Filter Results
- Quick Issues In Progress
- Quick Voted Issues
- Quick Watched Issues
Posted Nov 25, 2025 - 08:14 UTC
This incident affected: Quick Filters for Jira Dashboards.