Advanced Bulk Edit for Jira Menu Entry Missing

Incident Report for codefortynine

Update

We are still investigating this issue. Thank you for your patience while we are working with Atlassian support to identify the underlying issue.
Posted Jun 22, 2026 - 13:58 UTC

Investigating

The Advanced Bulk Edit for Jira menu entry is currently not visible. We are investigating this issue.
Posted Jun 22, 2026 - 11:42 UTC
This incident affects: Advanced Bulk Edit for Jira.