Delays in Jira events

Incident Report for codefortynine

Resolved

This incident has been resolved.
Posted May 12, 2026 - 18:40 UTC

Monitoring

Atlassian posted a status page in relation to the issue: https://developer.status.atlassian.com/incidents/239w0k720tn3
Posted May 12, 2026 - 14:32 UTC

Identified

Atlassian is actively working to resolve the issue.
Posted May 12, 2026 - 13:36 UTC

Investigating

We are currently experiencing delays in Jira events, which are causing the following apps to process changes more slowly than usual. We have notified Atlassian and are waiting for their response.
Posted May 12, 2026 - 12:06 UTC
This incident affected: External Data for Jira Fields and Version Sync for Jira.