Cloning attachments does not work for some clients

Incident Report for codefortynine

Resolved

We haven't seen any more attachment cloning errors since deploying the workaround and thus resolve this incident.

We will continue to work with Atlassian support to understand and fix the root cause of this issue.
Posted Dec 08, 2025 - 15:27 UTC

Monitoring

We have implemented a temporary workaround for this issue.
Cloning attachments should be possible again.
We are monitoring this issue to verify that no further errors occur with this workaround in place.

We will also continue to work with Atlassian support to understand and fix the root cause of this issue.
Posted Dec 08, 2025 - 13:35 UTC

Update

We identified a call to an Atlassian REST API that returns unexpected error responses for a subset of clients.
Atlassian support is investigating.
Posted Dec 05, 2025 - 16:10 UTC

Update

We identified a call to an Atlassian REST API that returns unexpected error responses for a subset of clients.
We are still waiting for clarification from Atlassian support.
Posted Dec 05, 2025 - 15:16 UTC

Update

We identified a call to an Atlassian REST API that returns unexpected error responses for a subset of clients.
We are still waiting for a reaction from Atlassian support.
Posted Dec 04, 2025 - 15:44 UTC

Update

We identified a call to an Atlassian REST API that returns unexpected error responses for a subset of clients.
We are waiting for clarification from Atlassian support on this matter.
Posted Dec 03, 2025 - 16:04 UTC

Investigating

We are currently seeing a small number of clients for which cloning attachments does not work.
We are investigating this issue and will update this incident as soon as we have more information.
Posted Dec 03, 2025 - 15:31 UTC
This incident affected: Deep Clone for Jira App.