Viewing linked assets not working in "Snipe-IT for Jira" and "Jamf for Jira"
Incident Report for codefortynine
Resolved
We can confirm this is resolved on all of our Jira instances and on affected customer instances.
Posted Nov 25, 2022 - 16:24 UTC
Monitoring
Atlassian has notified us that the issue has been fixed. It seems to work on our Jira instances as well. We're monitoring our logs in the next hour to confirm it is fixed for all affected customers.
Posted Nov 25, 2022 - 15:23 UTC
Update
The incident can now be tracked on the Atlassian status page as well: https://developer.status.atlassian.com/incidents/y1sl9p9qv8lm
Posted Nov 25, 2022 - 14:47 UTC
Update
We're still awaiting further updates and are trying to escalate this incident with Atlassian as much as possible.
Posted Nov 25, 2022 - 13:27 UTC
Update
Atlassian has opened an internal incident ("HOT") in response to our public incident and we're awaiting further updates.
Posted Nov 24, 2022 - 17:16 UTC
Identified
Due to an ongoing incident in Jira, it may not be possible to view the "Linked Assets" of an issue. Instead, the error "Missing required parameter" is shown. This problem was identified on several of our client instances.

We opened a public incident ticket to report the problem to Atlassian, and are awaiting a fix on their side: https://ecosystem.atlassian.net/browse/ECOHELPPUB-23

This only concerns our asset management apps "Snipe-IT for Jira" and "Jamf for Jira". Other apps are not affected.
Posted Nov 24, 2022 - 10:35 UTC
This incident affected: Jamf for Jira and Snipe-IT for Jira.