External Data Extension fields are not being rendered

Incident Report for codefortynine

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 15:40 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 29, 2026 - 15:39 UTC

Monitoring

The issue was identified and a fix was deployed. We are now monitoring the situation to confirm that everything is back to normal.
Posted Jun 29, 2026 - 15:18 UTC

Investigating

Fields created with the External Data for Jira Fields Extension app are not being rendered on work item creation screens and in the JSM portal. We are currently investigating the issue.
Posted Jun 29, 2026 - 15:03 UTC
This incident affected: External Data for Jira Fields - Extension.