Newly installed apps working with degraded performance
Incident Report for codefortynine
Resolved
Atlassian has resolved the issue and all apps are now back to being fully operational.
Posted Sep 06, 2021 - 19:11 UTC
Update
Atlassian is still investigating the issue.

Their progress can be monitored in the incident report they created: https://developer.status.atlassian.com/incidents/vl7q4vwdh1gz
Posted Sep 06, 2021 - 15:50 UTC
Investigating
Some Jira Cloud apps installed after 2021-09-06 at 02:00 (UTC) may have degraded performance, and some features may not work, with an error message mentioning missing admin permissions.

This is due to an issue within Jira, which is currently under investigation by Atlassian.

Only newly installed apps appear to be affected. We strongly recommend avoiding reinstalling an app at the moment.
Posted Sep 06, 2021 - 02:00 UTC
This incident affected: Advanced Bulk Edit for Jira, Deep Clone for Jira App, Dynamic Custom Fields for Jira, and Merge Agent for Jira.