Delayed Jira Events

Incident Report for codefortynine

Resolved

This incident has been resolved.
Posted May 08, 2026 - 12:35 UTC

Monitoring

Atlassian stated: The underlying issue in public infrastructure which affected asynchronous event processing has been mitigated and all the affected services are recovering...
We expect the event processing to recover for the app soon as well.
Posted May 08, 2026 - 07:39 UTC

Identified

The issue is related to this Atlassian incident: https://developer.status.atlassian.com/incidents/ly001pq2cb11
Posted May 08, 2026 - 07:37 UTC

Investigating

We are currently experiencing delayed Jira Events that impact External Data for Jira Fields to process changes slower than usual. We are seeing delays from 3 up to 60 minutes.
Posted May 08, 2026 - 05:00 UTC
This incident affected: External Data for Jira Fields.