Backend server unresponsive
Incident Report for codefortynine
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 14:33 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 14, 2020 - 14:25 UTC
Monitoring
One of our backend servers was unresponsive and has been restarted.
Posted Jul 14, 2020 - 14:23 UTC
This incident affected: Deep Clone for Jira, Dynamic Fields for Jira, Hangouts Chat for Confluence, Jamf for Jira, Merge Agent for Jira, Quick Filters for Jira Dashboards, Secure Google Calendar for Confluence, Slack for Confluence, Snipe-IT for Jira, and Version Sync for Jira.